OASIS Mailing List ArchivesView the OASIS mailing list archive below
or browse/search using MarkMail.


Help: OASIS Mailing Lists Help | MarkMail Help

camp message

[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]

Subject: [OASIS Issue Tracker] (CAMP-176) in `xxx` allow `type` as a synonym for `xxx_type`

     [ https://issues.oasis-open.org/browse/CAMP-176?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Anish Karmarkar updated CAMP-176:

        Fix Version/s: 1.2
    Affects Version/s: 1.2

> in `xxx` allow `type` as a synonym for `xxx_type`
> -------------------------------------------------
>                 Key: CAMP-176
>                 URL: https://issues.oasis-open.org/browse/CAMP-176
>             Project: OASIS Cloud Application Management for Platforms (CAMP) TC
>          Issue Type: Improvement
>          Components: Spec
>    Affects Versions: 1.2
>            Reporter: Alex Heneveld
>            Assignee: Gilbert Pilz
>             Fix For: 1.2
> Plans become much easier to read if we allow people to simply refer to a `type` in their artifact/service/requirement definitions.
> Calling them `aritfact_type` and `service_type` and `requirement_type` is just long-winded and redundant in almost all cases.
> I suggest accepting the longer form `xxx_type` for an `xxx` in case there is any ambiguity.

This message was sent by Atlassian JIRA

[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]