OASIS Mailing List ArchivesView the OASIS mailing list archive below
or browse/search using MarkMail.


Help: OASIS Mailing Lists Help | MarkMail Help

docbook-apps message

[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [Elist Home]

Subject: DOCBOOK-APPS: Problems Compiling Jade on Sun Solaris system

We are having problems trying to compile Jade on Sun running SunOS 5.8 using GNU

Make version 3.79.1.  First, we tried to compile with gcc 2.9.5, but it wouldn't

compile.  Then, we downloaded an older compiler (gcc version egcs-2.90.27 980315

(egcs-1.0.2 release)) because the Jade homepage (http://www.jclark.com/jade/)
says that Jade has been successfully compiled using this compiler.  With this
compiler, no errors were given and jade apperently compile successfully.
However, when we tested jade and nsgmls they gave a Segmentaion Fault (core
dumped).  We tried to compile static as well as dynamic and both produce the
Segmentation Fault.

Does anyone out there know how to get Jade to compile on a Sun Solaris system?

Jamie Smedsmo
University of Minnesota

[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [Elist Home]

Powered by eList eXpress LLC