OASIS Mailing List ArchivesView the OASIS mailing list archive below
or browse/search using MarkMail.


Help: OASIS Mailing Lists Help | MarkMail Help

docbook-apps message

[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [Elist Home]

Subject: Re: DOCBOOK-APPS: Aaargh, text with {...} causes pdfjadetex to blow up...


At 11:46 AM 4/15/01 +0200, camille wrote:
>Richard Sharpe a écrit :
>> Hi,
>> I have some text where I have the string '{<str1>,<str2> ...}' in my
>> DocBook document.
>Try '&lcub;&lt;str1>,&lt;str2> ...&rcub;'

OK, I tried that, but it seems to give me the same error ... regardless of
whether or not I encode > as &gt; or not.

Here is the relevant info ...

Here is the DocBook fragment:

<glossterm>&lcub;&lt;str1&gt;,&lt;str2&gt; ...&rcub</glossterm>

Here is what OpenJade produces by the way of TeX:

>{1}}\{<str1>,<str2> ...\}\def\HeadingText{%
>\<str1>,<str2> ...\}%

Here is the error pdfjadetex gives:

>Runaway definition?
>->\<str1>,<str2> ...\}\endHeadPar {}\endNode {}\Node {\def \Element {\ETC.
>! File ended while scanning definition of \HeadingText.
><inserted text> 
>                }


Richard Sharpe, sharpe@ns.aus.com
Samba (Team member, www.samba.org), Ethereal (Team member, www.ethereal.com)
Contributing author, SAMS Teach Yourself Samba in 24 Hours
Author, Special Edition, Using Samba

[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [Elist Home]

Powered by eList eXpress LLC