OASIS Mailing List ArchivesView the OASIS mailing list archive below
or browse/search using MarkMail.


Help: OASIS Mailing Lists Help | MarkMail Help

docbook-apps message

[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]

Subject: website problem.

I've moved over to Redhat, Fedora Core 3.

Trying to rebuild the docbook faq.

First stage runs, no problem. Generates autolayout.xml

When I run the second stage I'm getting 
Exception in thread "main" java.lang.StackOverflowError

Script I'm using is:

java -
cp /myjava/saxon653.jar:/myjava/xercesImpl.jar:/myjava/resolver.jar:/sgml/docbook/website-2.5.0/extensions/saxon64.jar:
/sgml   com.icl.saxon.StyleSheet 
-x org.apache.xml.resolver.tools.ResolvingXMLReader 
-y org.apache.xml.resolver.tools.ResolvingXMLReader  
-r org.apache.xml.resolver.tools.CatalogResolver  -l 
-o op.html autolayout.xml mywebsite.xsl "saxon.extensions=1"   

All on one line obviously.

Can anyone see a problem there? 
It ran happily under Redmond kit....

I've plenty of memory, so I don't think that's the problem.... 
I've tried using the -Xms -Xmx options, no improvement.

Any suggestions appreciated.
I'm stumped, since I'm getting no output at all other than the java


Dave Pawson
XSLT + Docbook FAQ

[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]