OASIS Mailing List ArchivesView the OASIS mailing list archive below
or browse/search using MarkMail.


Help: OASIS Mailing Lists Help | MarkMail Help

docbook-apps message

[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]

Subject: RE: [docbook-apps] xsltproc, fop 0.92, and formalpara

> -----Original Message-----
> From: Mike Broschinsky 
> Then I run fop 0.92 against it to create a PDF:
> C:\Programs\fop-0.92beta\fop.bat -fo formalpara.fo -pdf formalpara.pdf
> The transformation to PDF fails quite spectacularly with the output
> below at the end of this message. Has anybody else seen this behavior
> before? Or am I just lucky?

I get the same error with 0.92beta. This seems to be known problem[1], and a
patch has been applied. When using the latest snapshot from FOP's SVN
repository[2], the error is gone (at least when processing your test

[1] http://issues.apache.org/bugzilla/show_bug.cgi?id=39571
[2] http://xmlgraphics.apache.org/repo.html


[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]