[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]
Subject: encodings: shorter json names
I’d like to suggest using ‘nodes’ instead of ‘childNodes’, and ‘tag’ instead of ‘tagName’ in the JSON encoding. This would be a shorter version that would convey the same meaning.
Also, if ‘tag’ is not specified, it should default to being ‘obj’. This would further reduce the size for many cases.