Subject: Re: [pkcs11] Proposal: Define CKA_JAVA_MIDP_SECURITY_DOMAIN constants
On 6/26/2013 2:35 PM, Stef Walter wrote:
Should we just choose CKV_? That's the option that seems more broadly >>acceptable. In that case, will you make a proposal to update the OTP >>stuff?> >So CKV_OTP_*, CKV_MIDP_* and CKV_CERTCAT_*?Yeah, that's what I'd prefer.>Sure I can't talk you into >CKCM_ and CKCC_?It's just that these really start to be unreadable.
OK - but then you have to enumerate each item and the enum type it is associated with (as part of the definitions - maybe put a header on the table where the constants are defined that relate it back to the typedef?