OASIS Mailing List ArchivesView the OASIS mailing list archive below
or browse/search using MarkMail.


Help: OASIS Mailing Lists Help | MarkMail Help

relax-ng message

[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [Elist Home]

Subject: Re: Test suite coordination

> That looks fine.  I think <module> would be better named <resource>. The
> name should be a single URI segment (ie "foo.xml" not "/foo.xml" or
> "foo/bar.xml"). If the scope of <module> is global, then it should not be a
> child of <testCase>.  I would therefore rename <testCases> to <testSuite>,
> and allow <testSuite> to maintain a mixture of <testCase> and <resource>.

suggestions incorporated. 

Modified to allow <testSuite> to have <header>.

Everyone, is there any other problems in it?

Kohsuke KAWAGUCHI                          +1 650 786 0721
Sun Microsystems                   kohsuke.kawaguchi@sun.com


[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [Elist Home]

Powered by eList eXpress LLC