OASIS Mailing List ArchivesView the OASIS mailing list archive below
or browse/search using MarkMail.


Help: OASIS Mailing Lists Help | MarkMail Help

sarif message

[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]

Subject: Re: [sarif] "generatedFile" => "uncontrolledFile"

It may be useful to have both of these. generatedFile implies uncontrolledFile, but there are other referenced files that are uncontrolled, but not generated, such as files that are part of the standard library of the language.

If generatedFile is not useful, then uncontrolledFile is probably a better name.


On 05/17/2018 01:29 PM, Larry Golding (Comcast) wrote:
For purposes of file.roles, generated files are interesting because they’re not under source control. There might be other files that are not under source control. Shall we rename "generatedFile" to "uncontrolledFile"? (Other name suggestions welcome.)


[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]