[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]
Subject: Issue #249: Rename versionControlDetails.tag to revisionTag
I propose to rename the property versionControlDetails.tag to revisionTag. The new name is a collaboration between Michael (who felt that “tag” was confusing because our property bags contain a “tags” array) and Jim, who suggested the new name. The new name has these advantages:
I will move to adopt this change at TC #25 on Wednesday October 10th. Per my new process for pure property renames, I will not produce a change draft for this change.