[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]
Subject: 'monitoringScript' ? - why not just 'script' ?
OK, I think I understand the feeling we want to balance generic use of 'etsm' as a script language with the use for monitoring and testing, but I find it a little weak that we call the outermost element 'monitoringScript' when all it is doing so far is acting as a wrapper. When people wish to use the script language for other than monitoring (even for testing as distinct from monitoring) then is there any benefit to be gained for them from the trouble of defining an alternative top level element? If there is no benefit to be gained then they would be inclined to use 'etsm' as is. Then the element we provide out of the box has a name which is a misnomer. So why not give in and call it just 'etsm:script'? If we are to change it then maybe now is best time while there is less to change in the XSLT, etc. Best Steve Stephen D. Green Document Engineering Services Ltd