OASIS Mailing List ArchivesView the OASIS mailing list archive below
or browse/search using MarkMail.


Help: OASIS Mailing Lists Help | MarkMail Help

docbook-apps message

[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [Elist Home]

Subject: DOCBOOK-APPS: Re: DOCBOOK: RedHat 7.1 and DocBook 4?

Moved to the docbook-apps list.  I've cc:'ed mark directly, as I don't
know if he's on the list.  Please just reply to the list directly.

On Mon, 2001-09-17 at 16:06, Mark Derricutt wrote:
> Hiya, on my RedHat 7.1 machine, I can see that I have the DocBook 4.1 DTDs 
> and everything installed (along with 3.0, 3.1, 4.0 it seems), yet I seem to 
> only be "using" 3.0 or something.
> I'm building my pdf with the command:
>   jw -d jtime.dsl -b pdf jtime.sgm
> The top of my DSL looks like:
> <!DOCTYPE style-sheet PUBLIC "-//James Clark//DTD DSSSL Style Sheet//EN" [
> <!ENTITY dbstyle SYSTEM 
> "/usr/share/sgml/docbook/utils-0.6/docbook-utils.dsl" CDATA DSSSL>
> ]>
> As it was the only thing that seemed to work, although I tried a different 
> heading last night I found on another page, that yeilded a different 
> looking document, but still not picking up the things like classsynopsis or 
> qanda.
> Is there some simple thing I'm missing?

Not sure, as I'm not exactly following what the problem is.  Are your
documents SGML or XML?  What DTD is in the docs?  I'm a little confused
as to why you think changing the DOCTYPE in the stylesheets would change
the version of DocBook that you're using.  Does it work properly if you
don't try to use your custom stylesheet?  That's all I can think of

[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [Elist Home]

Powered by eList eXpress LLC