[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]
Subject: Re: [pkcs11] Re: Proposal: New CKA_DESTROYABLE attribute
> I wonder if we should use the same code in both places, that is: > > #define CKA_NOT_PERMITTED 0x0000001A > #define CKA_COPY_PROHIBITED CKR_NOT_PERMITTED Absolutely definitely not something I would suggest makes sense. If we see the need to have a separate name for an error code then it SHALL be a separate value. Aliases for error codes is not a sensible path IMHO. Tim.