Subject: Re: [sarif] run.invocation => run.invocations
On 2018-03-15 17:30, Larry Golding (Comcast) wrote:
Now that run.invocation is an array of invocation objects, I would like to change the name of the property to run.invocations. Otherwise, it would be the only array-valued property in the specification with a singular name.Please let me know if there’s any objection. *David*, please let me know if you think this needs to be explicitly approved at the next TC.
This minor and logical change in spelling is the expected thing to do, and is editorial in spirit, so I think waiting a few days for comments from the mailing list is sufficient.