OASIS Mailing List ArchivesView the OASIS mailing list archive below
or browse/search using MarkMail.


Help: OASIS Mailing Lists Help | MarkMail Help

uddi-spec message

[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]

Subject: RE: [uddi-spec] UBR Woes

Forwarded to the UBR Operators Council.

Luc Clément
Tel: +1.617.768.4268

-----Original Message-----
From: Matthew J. Dovey [mailto:matthew.dovey@oucs.ox.ac.uk] 
Sent: Wednesday, November 03, 2004 06:38
To: uddi-spec@lists.oasis-open.org
Subject: [uddi-spec] UBR Woes

At the FTF, I mentioned am issue with the Microsoft UBR, in that it didn't
seem possible to add a Keywords to a businessEntity in the web based
interface (which is something which would have been useful in a presentation
later this week). I did send this as a question to the UBR operators via the
web form. After a month I got a response that I didn't need to add new
keywords to the keyword category since this was an open list, which didn't
exactly help - I've resent the query, hopefully being more explicit in what
the issue is, but haven't heard back (but then it has only been a few

I thought I would try the Microsoft V3 UDDI in case that worked. I created
an account fine. Activated it as per the e-mail. Tried added a new
"Provider", and got an error: Exception of type
System.Web.HttpUnhandledException was thrown.

Fine, I thought I'd try IBM's UDDI v2 registry. The link to create a new
account for both the v2 live and v2 test registries takes me to a page which
says "Our apologies... The page you requested can not be displayed"

Not looking good.

The IBM UDDI v3 page did give me a link which took me to some registration
pages. However, it was impossible to fill in the required fields unless you
live in the US. I just about fitted my phone number into the fields designed
for US telephones, put the first 5 letters of my postcode in the Zip field,
and decided the Oxford would be in Alabama for the sake of filling in the
state field. That seemed to work, but when I tried to use this (somewhat
falsified) account to log in, I got a response "The login information
provided is not for a registered user"

Over to SAP.

UDDI v2 registry - creating an account gave a "connection to host, service sapgw01 timed out / CPI-C error CM_RES" (twice, so
gave up)

UDDI v3 registry - attempted to register an account but got an error
"Service call excpetion; nested exception is:
eException: Invalid Response Code (401) Client must provide a valid
X.509 certificate).

So having drawn a blank on all the UBR registries, I think I'm going to give

Matthew Dovey
Oxford University

To unsubscribe from this mailing list (and be removed from the roster of the
OASIS TC), go to

[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]