OASIS Mailing List ArchivesView the OASIS mailing list archive below
or browse/search using MarkMail.


Help: OASIS Mailing Lists Help | MarkMail Help

wsrp message

[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]

Subject: Fw: [wsrp] [errata #?] Minor naming conflict

Forwarding private comments for basis of references.

Rich Thompson

----- Forwarded by Rich Thompson/Watson/IBM on 07/09/2003 03:19 PM -----
"Kropp, Alan" <Alan.Kropp@vignette.com>

06/10/2003 07:50 PM

        To:        Rich Thompson/Watson/IBM@IBMUS
        Subject:        [wsrp] [errata #?] Minor naming conflict

I've noticed that 'portletState' is a field in both the InteractionParams and PortletContext structures...with distinctly different type/semantics.  Would it not be better for one of these to have different names?
I suggest InteractionParams.portletStateChange, since that's more consistent with its type.  PortletContext.portletState should remain as is.

[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]