[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]
Subject: Re: [wsrm] Action item for ReplyTo definition
That's correct. But the comment I made was for ackPattern and not AckRequested.Yes, the above is the one I proposed earlier. Infact, It should be okay if ReplyTo is made a sub-element of ' AckRequested' element itself. My main aim is to tie ReplyTo to AckRequested as that's the only case it is used. Whether it is an attribute or sub-element is secondary. Since ackPattern was already an attribute, I preferred it as an attribute. Either both (ackPattern and replyTo) should be attributes or sub-elements.
ackPattern is the new name for a previous attribute name 'synchronous'.
But again even for ackPattern, it's not a MUST but rather a SHOULD