OASIS Mailing List ArchivesView the OASIS mailing list archive below
or browse/search using MarkMail.


Help: OASIS Mailing Lists Help | MarkMail Help

wsrm message

[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]

Subject: Re: [wsrm] Action item for ReplyTo definition

Sorry for my mistake... :-)  Yes, I mean ackPattern.

I understand. I am not very sure about my interpretation of future 
extension is reasonable or not, in particular, not sure about whether my 
thoughts align with the existing design philosophy or not. Anyway, I 
raised that. Considering both future extension and consistency, I guess 
extensibility may be of a higher priority.. :-)

Regards, -Patrick

>  That's correct. But the comment I made was for ackPattern and not 
> AckRequested.
>  ackPattern is the new name for a previous attribute name 'synchronous'.
>  But again even for ackPattern, it's not a MUST but rather a SHOULD 
> for consistency
>  sake.
>  -Sunil

[Date Prev] | [Thread Prev] | [Thread Next] | [Date Next] -- [Date Index] | [Thread Index] | [List Home]